SuperOffice Owl is not displayed in column, url or 0 instead.

1 post / 0 new
Petter
SuperOffice Owl is not displayed in column, url or 0 instead.

If "Sale URL" column is 0 follow guide 1 below.
If the "Sale URL" column is an URL follow guide 2 below.

1. "Sale URL" column is 0

Open the dashboard in edit modus then edit the column where you want the SuperOffice Owl.

Go to Formatting and change the formatting to "None"

----------------------------------------------------------------------------------------------------------------------------------------------------------------

2. "Sale URL" column is an URL

You need to allow the use of HTML on the column.

Go to System Administration --> Data Central --> Superoffice CRM (Seven) --> Data Tables

Allow html der det brukes hos kunden slik:


Allow HTML is by default enabled on these columns:

dAppointment - LinkAppointment
dCSServiceDetails - LinkTicket & LinkContact
dContact - Calculated Column2 & CalculatedColumn & LinkContact
dContactNarrow - LinkContact
dDataQUalitySale - ColumnId
dPerson - LinkContact
dProduct - URL
dProject - LinkProject
dQuoteLine - URL
dSale - LinkSale & LinkContact & Stakeholders
dSaleNarrow - LinkSale & LinkContact
pAppTaskDoc - id & pid & name & type & rank & del
uSuperOfficeCRM - Person image